Getting password synched with laptop

Issue

Passwords are not syncing correctly to laptop.

Cause

When someone changes their password remotely on their laptop and it does not synch properly with the network.  

Resolution

When you check an account and it is not locked, look at date the account expires.

If the date is today's date or an earlier date, it indicates that the local password and the network password are not syncing after the password was changed.

Please take the following steps to fix the issue: 

  1. Have them sign out of all applications including Global Protect,
  2. Then change the password to the standard Password1.
  3. Have them log into MVConnect to complete the their password reset process.
  4. Next, have them launch Global Protect and sign-in using their new password.
  5. Once connected to Global Protect have them do a CTL+ALT+DEL and Lock their system.
  6. Next, have them do CTL+ALT+DEL again to sign back in (this will synch up the network password that was just set to the local password that is cached on the laptop).
  7. They should now launch all applications and should enter the new password to get in.

Questions

Please contact the Moraine Valley IT Help Desk at (708) 608-4357 or stop by T520 for more information.